Slab Shape Editor Add Points Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public IList<SlabShapeVertex> AddPoints( IList<XYZ> points ) Public Function AddPoints ( points As IList(Of XYZ) ) As IList(Of SlabShapeVertex) public: IList<SlabShapeVertex^>^ AddPoints( IList<XYZ^>^ points ) member AddPoints : points : IList<XYZ> -> IList<SlabShapeVertex> Parameters points IList XYZ Return Value IList SlabShapeVertex See Also Reference SlabShapeEditor Class Autodesk.Revit.DB Namespace
Slab Shape Editor Add Points Method Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0) Syntax C# VB C++ F# public IList<SlabShapeVertex> AddPoints( IList<XYZ> points ) Public Function AddPoints ( points As IList(Of XYZ) ) As IList(Of SlabShapeVertex) public: IList<SlabShapeVertex^>^ AddPoints( IList<XYZ^>^ points ) member AddPoints : points : IList<XYZ> -> IList<SlabShapeVertex> Parameters points IList XYZ Return Value IList SlabShapeVertex See Also Reference SlabShapeEditor Class Autodesk.Revit.DB Namespace