Hermite Spline Tangents Property Returns the tangents of the Hermite spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> Tangents { get; } Public ReadOnly Property Tangents As IList(Of XYZ) Get public: property IList<XYZ^>^ Tangents { IList<XYZ^>^ get (); } member Tangents : IList<XYZ> with get Property Value IList XYZ See Also Reference HermiteSpline Class Autodesk.Revit.DB Namespace
Hermite Spline Tangents Property Returns the tangents of the Hermite spline. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> Tangents { get; } Public ReadOnly Property Tangents As IList(Of XYZ) Get public: property IList<XYZ^>^ Tangents { IList<XYZ^>^ get (); } member Tangents : IList<XYZ> with get Property Value IList XYZ See Also Reference HermiteSpline Class Autodesk.Revit.DB Namespace