Area |
Identifies if the layer is active or not.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- layer AreaReinforcementLayerType
- The layer that will be tested.
Return Value
BooleanReturns true if the input layer is active, false otherwise

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |