Insert Method


Reference Array Insert Method

Insert the specified reference into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	Reference item,
	int index
)

Parameters

item Reference
The reference to be inserted into the array.
index Int32
The reference will be inserted before this index.

Return Value

Returns whether the reference was inserted into the array.
See Also