Rebar |
Checks if the input element is a bending detail.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- bendingDetail Element
- The element that will be checked.
Return Value
BooleanReturns true if the input element is a bending detail, false otherwise.

Exception | Condition |
---|---|
ArgumentException | The bendingDetail should be a bending detail. |
ArgumentNullException | A non-optional argument was null |