FilterInverseRule Constructor


Filter Inverse Rule Constructor

Constructs a new instance of FilterInverseRule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FilterInverseRule(
	FilterRule innerRule
)

Parameters

innerRule FilterRule
The rule to invert.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also