GetFrameTime Method


Sun And Shadow Settings Get Frame Time Method

Identifies the date and time of the SunAndShadowSettings element for a given frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DateTime GetFrameTime(
	double frame
)

Parameters

frame Double
Frame for which time is requested

Return Value

DateTime
The date and time. The value will be in Coordinated Universal Time (UTC).
Exceptions
Exception Condition
ArgumentException the frame value frame is not valid.
See Also