GetCellCategoryId Method (Int32)


Table Section Data Get Cell Category Id(Int 32) Method

Returns a column's ParamId Associated with the paramId to find the correct element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId GetCellCategoryId(
	int nCol
)

Parameters

nCol Int32

Return Value

ElementId
Exceptions
Exception Condition
ArgumentException The given column number nCol is invalid.
See Also