ProfileCurveLoopCount Property


Form Profile Curve Loop Count Property

The number of curve loops in certain profile, specified by profile index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int this[
	int index
] { get; }

Parameters

index Int32
Index to specify the profile, should be within 0 and (ProfileCount - 1).

Property Value

Int32
See Also