Image |
Verify if ImageExportOptions object is valid for calling saveToProjectAsImage
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool IsValidForSaveToProjectAsImage(
ImageExportOptions options,
Document doc
)
Parameters
- options ImageExportOptions
- ImageExportOptions object to be validated
- doc Document
- Document for view name verification
Return Value
BooleanTrue if ImageExportOptions object is valid for calling saveToProjectAsImage; false otherwise

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |