Table Section Data Can Insert Row Method Verifies if a new row can be inserted at the given index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool CanInsertRow( int nIndex ) Public Function CanInsertRow ( nIndex As Integer ) As Boolean public: bool CanInsertRow( int nIndex ) member CanInsertRow : nIndex : int -> bool Parameters nIndex Int32 Return Value Boolean True if the row can be inserted, false otherwise. See Also Reference TableSectionData Class Autodesk.Revit.DB Namespace
Table Section Data Can Insert Row Method Verifies if a new row can be inserted at the given index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool CanInsertRow( int nIndex ) Public Function CanInsertRow ( nIndex As Integer ) As Boolean public: bool CanInsertRow( int nIndex ) member CanInsertRow : nIndex : int -> bool Parameters nIndex Int32 Return Value Boolean True if the row can be inserted, false otherwise. See Also Reference TableSectionData Class Autodesk.Revit.DB Namespace