Energy |
Checks that the building type falls within an appropriate range.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- buildingType gbXMLBuildingType
- The building type to be checked.
Return Value
BooleanTrue if the building type falls within an appropriate range, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |