Vertex Pair Constructor Constructs a new VertexPair from a pair of indices in the curve loops. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public VertexPair( int firstVertexIdx, int secondVertexIdx ) Public Sub New ( firstVertexIdx As Integer, secondVertexIdx As Integer ) public: VertexPair( int firstVertexIdx, int secondVertexIdx ) new : firstVertexIdx : int * secondVertexIdx : int -> VertexPair Parameters firstVertexIdx Int32 secondVertexIdx Int32 See Also Reference VertexPair Class Autodesk.Revit.DB Namespace
Vertex Pair Constructor Constructs a new VertexPair from a pair of indices in the curve loops. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public VertexPair( int firstVertexIdx, int secondVertexIdx ) Public Sub New ( firstVertexIdx As Integer, secondVertexIdx As Integer ) public: VertexPair( int firstVertexIdx, int secondVertexIdx ) new : firstVertexIdx : int * secondVertexIdx : int -> VertexPair Parameters firstVertexIdx Int32 secondVertexIdx Int32 See Also Reference VertexPair Class Autodesk.Revit.DB Namespace