Bending Detail Custom Field Properties Bend Diameter Dimensions Enabled Property Identifies if any radial or diameter dimensions will be shown or not. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool BendDiameterDimensionsEnabled { get; set; } Public Property BendDiameterDimensionsEnabled As Boolean Get Set public: property bool BendDiameterDimensionsEnabled { bool get (); void set (bool value); } member BendDiameterDimensionsEnabled : bool with get, set Property Value Boolean See Also Reference BendingDetailCustomFieldProperties Class Autodesk.Revit.DB.Structure Namespace
Bending Detail Custom Field Properties Bend Diameter Dimensions Enabled Property Identifies if any radial or diameter dimensions will be shown or not. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool BendDiameterDimensionsEnabled { get; set; } Public Property BendDiameterDimensionsEnabled As Boolean Get Set public: property bool BendDiameterDimensionsEnabled { bool get (); void set (bool value); } member BendDiameterDimensionsEnabled : bool with get, set Property Value Boolean See Also Reference BendingDetailCustomFieldProperties Class Autodesk.Revit.DB.Structure Namespace