ChangeTypeId Method (Document, ICollection(ElementId), ElementId)


Element Change Type Id(Document, ICollection Element Id , Element Id) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IDictionary<ElementId, ElementId> ChangeTypeId(
	Document document,
	ICollection<ElementId> elementIds,
	ElementId typeId
)

Parameters

document Document
elementIds ICollection ElementId
typeId ElementId

Return Value

IDictionary ElementId , ElementId
See Also