Non |
Checks whether the input name is valid for a non-continuous rail in its associated railing type.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- name String
- The name to be checked.
Return Value
BooleanTrue if the name is unique for the [!:Autodesk::Revit::DB::Architecture::RailingType] , false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The name must be unique within the [!:Autodesk::Revit::DB::Architecture::RailingType] to which the non-continuous rail belongs.