Rebar Shape Definition Get Parameters Method Return the Ids of the shared parameters in the Definition. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetParameters() Public Function GetParameters As IList(Of ElementId) public: IList<ElementId^>^ GetParameters() member GetParameters : unit -> IList<ElementId> Return Value IList ElementId List of parameters as ElementIds. See Also Reference RebarShapeDefinition Class Autodesk.Revit.DB.Structure Namespace
Rebar Shape Definition Get Parameters Method Return the Ids of the shared parameters in the Definition. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetParameters() Public Function GetParameters As IList(Of ElementId) public: IList<ElementId^>^ GetParameters() member GetParameters : unit -> IList<ElementId> Return Value IList ElementId List of parameters as ElementIds. See Also Reference RebarShapeDefinition Class Autodesk.Revit.DB.Structure Namespace