In |
Represents the in-session ViewSheetSet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The InSessionViewSheetSet type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsAutomatic | Automatic order or manual order. |
![]() | OrderedViewList | Ordered views. |
![]() | SheetOrganizationId | ElementId to the BrowserOrganization for sheets. |
![]() | ViewOrganizationId | ElementId to the BrowserOrganization for non-sheet views. |
![]() | Views | The views. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the InSessionViewSheetSet |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |

The in-session ViewSheetSet can't be stored in document.