Element Array Forward Iterator Method Retrieve a forward moving iterator to the array. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ElementArrayIterator ForwardIterator() Public Overridable Function ForwardIterator As ElementArrayIterator public: virtual ElementArrayIterator^ ForwardIterator() abstract ForwardIterator : unit -> ElementArrayIterator override ForwardIterator : unit -> ElementArrayIterator Return Value ElementArrayIterator Returns a forward moving iterator to the array. See Also Reference ElementArray Class Autodesk.Revit.DB Namespace
Element Array Forward Iterator Method Retrieve a forward moving iterator to the array. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual ElementArrayIterator ForwardIterator() Public Overridable Function ForwardIterator As ElementArrayIterator public: virtual ElementArrayIterator^ ForwardIterator() abstract ForwardIterator : unit -> ElementArrayIterator override ForwardIterator : unit -> ElementArrayIterator Return Value ElementArrayIterator Returns a forward moving iterator to the array. See Also Reference ElementArray Class Autodesk.Revit.DB Namespace