View Get Template Parameter Ids Method Returns a list of parameter ids that may be controlled when this view is assigned as a template. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetTemplateParameterIds() Public Function GetTemplateParameterIds As IList(Of ElementId) public: IList<ElementId^>^ GetTemplateParameterIds() member GetTemplateParameterIds : unit -> IList<ElementId> Return Value IList ElementId The parameter ids that may be controlled. See Also Reference View Class Autodesk.Revit.DB Namespace
View Get Template Parameter Ids Method Returns a list of parameter ids that may be controlled when this view is assigned as a template. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<ElementId> GetTemplateParameterIds() Public Function GetTemplateParameterIds As IList(Of ElementId) public: IList<ElementId^>^ GetTemplateParameterIds() member GetTemplateParameterIds : unit -> IList<ElementId> Return Value IList ElementId The parameter ids that may be controlled. See Also Reference View Class Autodesk.Revit.DB Namespace