Format |
Checks whether an accuracy is valid for the display unit in this FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- accuracy Double
- The accuracy to check.
Return Value
BooleanTrue if the accuracy is valid, false otherwise.

Exception | Condition |
---|---|
InvalidOperationException | UseDefault is true in this FormatOptions. |

See the Accuracy property for details on valid accuracy values.