Displacement Element Get Displaced Element Ids Method The ids of the elements affected by this DisplacementElement. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetDisplacedElementIds() Public Function GetDisplacedElementIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetDisplacedElementIds() member GetDisplacedElementIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The element ids. See Also Reference DisplacementElement Class GetDisplacedElementIds Overload Autodesk.Revit.DB Namespace
Displacement Element Get Displaced Element Ids Method The ids of the elements affected by this DisplacementElement. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetDisplacedElementIds() Public Function GetDisplacedElementIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetDisplacedElementIds() member GetDisplacedElementIds : unit -> ICollection<ElementId> Return Value ICollection ElementId The element ids. See Also Reference DisplacementElement Class GetDisplacedElementIds Overload Autodesk.Revit.DB Namespace