GetStackedWallMemberIds Method


Wall Get Stacked Wall Member Ids Method

Get the sub walls which belongs to the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<ElementId> GetStackedWallMemberIds()

Return Value

IList ElementId
If the wall is a stacked wall, the Ids of the sub will be returned in bottom-top order.
Exceptions
Exception Condition
InvalidOperationException This wall isn't a consistent stacked wall.
See Also