GetGraphicOverrides Method (WorksetId)


Worksharing Display Settings Get Graphic Overrides(Workset Id) Method

Returns the graphic overrides assigned to elements in a particular workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WorksharingDisplayGraphicSettings GetGraphicOverrides(
	WorksetId worksetId
)

Parameters

worksetId WorksetId
The workset id of interest. This must be a user workset.

Return Value

WorksharingDisplayGraphicSettings
Returns the graphic overrides assigned to the workset.
Exceptions
Exception Condition
ArgumentException worksetId does not correspond to a user workset in the document containing this WorksharingDisplaySettings.
ArgumentNullException A non-optional argument was null
See Also