GetRevisionCloudNumberOnSheet Method


View Sheet Get Revision Cloud Number On Sheet Method

Gets the Revision Number for a RevisionCloud on this sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string GetRevisionCloudNumberOnSheet(
	ElementId revisionCloudId
)

Parameters

revisionCloudId ElementId
The id of the RevisionCLoud.

Return Value

String
Returns the Revision Number as it will appear on this sheet or if there is no Revision Number assigned on this sheet.
Exceptions
Exception Condition
ArgumentException revisionCloudId is not the Id of a RevisionCloud.
ArgumentNullException A non-optional argument was null
Remarks
Returns if the RevisionCloud or its associated Revision do not appear on this sheet. The Revision Number for a RevisionCloud will always be the same as the Revision Number of the associated Revision.
See Also