Path 3d Curve Loop Property Get the Curve Loop of Path3d via index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public CurveArray this[ int index ] { get; } Public ReadOnly Property CurveLoop ( index As Integer ) As CurveArray Get public: property CurveArray^ CurveLoop[int index] { CurveArray^ get (int index); } member CurveLoop : CurveArray with get Parameters index Int32 Property Value CurveArray Remarks Returns the index order Curve Loop of Path3d. See Also Reference Path3d Class Autodesk.Revit.DB Namespace
Path 3d Curve Loop Property Get the Curve Loop of Path3d via index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public CurveArray this[ int index ] { get; } Public ReadOnly Property CurveLoop ( index As Integer ) As CurveArray Get public: property CurveArray^ CurveLoop[int index] { CurveArray^ get (int index); } member CurveLoop : CurveArray with get Parameters index Int32 Property Value CurveArray Remarks Returns the index order Curve Loop of Path3d. See Also Reference Path3d Class Autodesk.Revit.DB Namespace