ComboBoxCurrentChangedEventArgs Class


Combo Box Current Changed Event Args Class

The event arguments used by ComboBox's CurrentChanged event.
Inheritance Hierarchy
System Object
System EventArgs
Autodesk.Revit.UI.Events RibbonItemEventArgs
Autodesk.Revit.UI.Events ComboBoxCurrentChangedEventArgs

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ComboBoxCurrentChangedEventArgs : RibbonItemEventArgs

The ComboBoxCurrentChangedEventArgs type exposes the following members.

Properties
Name Description
Public property NewValue The current item for the ComboBox after the change.
Public property OldValue The current item for the ComboBox before the change.
Top
Methods
Name Description
Top
See Also