UngroupHeaders Method


View Schedule Ungroup Headers Method

Ungroups selected headers of schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void UngroupHeaders(
	int top,
	int left,
	int bottom,
	int right
)

Parameters

top Int32
The index of the top row of the selected headers.
left Int32
The index of the left column of the selected headers.
bottom Int32
The index of the bottom row of the selected headers.
right Int32
The index of the right column of the selected headers.
Exceptions
Exception Condition
ArgumentException Headers could not be ungrouped.
See Also