RemoveColumnAttachment Method (FamilyInstance, ElementId)


Column Attachment Remove Column Attachment(Family Instance, Element Id) Method

Removes any attachment of the column to the specified target.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void RemoveColumnAttachment(
	FamilyInstance column,
	ElementId targetId
)

Parameters

column FamilyInstance
A column.
targetId ElementId
Id of a target element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
Remarks
This method modifies both column and target elements.
See Also