GetCellFormatOptions Method (Int32, Document)


Table Section Data Get Cell Format Options(Int 32, Document) Method

Returns a column's cell FormatOptions and if no FormatOptions exists for this column, it would come from the section.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FormatOptions GetCellFormatOptions(
	int nCol,
	Document dcument
)

Parameters

nCol Int32
dcument Document

Return Value

FormatOptions
Exceptions
Exception Condition
ArgumentException The given column number nCol is invalid.
ArgumentNullException A non-optional argument was null
See Also