Classification Entry Has Bad Level Method Checks if the level is an integer in range between 1 and 5 inclusive. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasBadLevel() Public Function HasBadLevel As Boolean public: bool HasBadLevel() member HasBadLevel : unit -> bool Return Value Boolean True if the level is not an integer from 1 to 5 inclusive. False otherwise. See Also Reference ClassificationEntry Class Autodesk.Revit.DB Namespace
Classification Entry Has Bad Level Method Checks if the level is an integer in range between 1 and 5 inclusive. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool HasBadLevel() Public Function HasBadLevel As Boolean public: bool HasBadLevel() member HasBadLevel : unit -> bool Return Value Boolean True if the level is not an integer from 1 to 5 inclusive. False otherwise. See Also Reference ClassificationEntry Class Autodesk.Revit.DB Namespace