UsesReference Method


Part Maker Method To Divide Volumes Uses Reference Method

Identifies if the PartMaker uses the intersecting reference.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool UsesReference(
	ElementId intersectingReference
)

Parameters

intersectingReference ElementId
Intersecting reference to be tested.

Return Value

Boolean
True if the intersecting reference is used by the PartMaker.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also