ExternalGeometryId Constructor


External Geometry Id Constructor

Constructs an ExternalGeometryId object holding the given external geometry identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ExternalGeometryId(
	string externalGeometryId
)

Parameters

externalGeometryId String
A string that represents an identifier for an external geometry.
Exceptions
Exception Condition
ArgumentException externalGeometryId is not a valid ExternalGeometryId.
ArgumentNullException A non-optional argument was null
See Also