SetTransform Method


Assembly Instance Set Transform Method

Sets the origin of the assembly instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetTransform(
	Transform trf
)

Parameters

trf Transform
Transform to be set.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
ArgumentsInconsistentException trf is not a rigid body transformation.
See Also