CreateMapped Method (View, IList(XYZ), IList(XYZ))


Path Of Travel Create Mapped(View, IList XYZ , IList XYZ ) Method


Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static IList<PathOfTravel> CreateMapped(
	View DBView,
	IList<XYZ> pathStarts,
	IList<XYZ> pathEnds
)

Parameters

DBView View
pathStarts IList XYZ
pathEnds IList XYZ

Return Value

IList PathOfTravel
See Also