FieldDomainPointsByParameter Class


Field Domain Points By Parameter Class

Represents a set of one-dimensional point coordinates (defined usually on curve)
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Analysis FieldDomainPoints
Autodesk.Revit.DB.Analysis FieldDomainPointsByParameter

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FieldDomainPointsByParameter : FieldDomainPoints

The FieldDomainPointsByParameter type exposes the following members.

Constructors
Name Description
Public method FieldDomainPointsByParameter Initializes a new instance of the FieldDomainPointsByParameter class
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also