FieldDomainPointsByParameter Class


Field Domain Points By Parameter Class

Represents a set of one-dimensional point coordinates (defined usually on curve)
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Analysis FieldDomainPoints
Autodesk.Revit.DB.Analysis FieldDomainPointsByParameter

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FieldDomainPointsByParameter : FieldDomainPoints

The FieldDomainPointsByParameter type exposes the following members.

Constructors
Name Description
Public method FieldDomainPointsByParameter Initializes a new instance of the FieldDomainPointsByParameter class
Top
Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from FieldDomainPoints )
Top
Methods
Name Description
Public method Dispose
(Inherited from FieldDomainPoints )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also