SetDiffuseColor Method


Effect Instance Set Diffuse Color Method

Sets the diffuse color parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetDiffuseColor(
	Color color
)

Parameters

color Color
The diffuse color value.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also