Export |
A value used to represent the info stored in the ExportLineweightTable .

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The ExportLineweightInfo type exposes the following members.

Name | Description | |
---|---|---|
![]() | ExportLineweightInfo | Constructs a new default ExportLineweightInfo. |
![]() | ExportLineweightInfo(ExportLineweightInfo) | Constructs a new copy of the input ExportLineweightInfo object. |
![]() | ExportLineweightInfo(String) | Constructs a new ExportLineweightInfo using the destination line weight name as input. |

Name | Description | |
---|---|---|
![]() | DestinationLineweightName | The destination lineweight name (the name of the line weight in the exported format) |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the ExportLineweightInfo |