DWGExportOptions Constructor (DWGExportOptions)


DWGExport Options(DWGExport Options) Constructor

Constructs a new instance of DWGExportOptions as a copy of the export options.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DWGExportOptions(
	DWGExportOptions option
)

Parameters

option DWGExportOptions
The options to be copied.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also