IsServiceAvailable Method


Shape Importer Is Service Available Method

Checks whether the data conversion service and Material Library are available.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static bool IsServiceAvailable()

Return Value

Boolean
True if the data conversion service and Material Library are available, false otherwise.
Remarks
ShapeImporter relies on optional data conversion functionality. This function checks whether it is available.
See Also