Form Is Auto Crease Edge Method Tell if an edge is an auto-crease on a top/bottom cap face. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsAutoCreaseEdge( Reference edgeReference ) Public Function IsAutoCreaseEdge ( edgeReference As Reference ) As Boolean public: bool IsAutoCreaseEdge( Reference^ edgeReference ) member IsAutoCreaseEdge : edgeReference : Reference -> bool Parameters edgeReference Reference The reference of the edge to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Is Auto Crease Edge Method Tell if an edge is an auto-crease on a top/bottom cap face. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool IsAutoCreaseEdge( Reference edgeReference ) Public Function IsAutoCreaseEdge ( edgeReference As Reference ) As Boolean public: bool IsAutoCreaseEdge( Reference^ edgeReference ) member IsAutoCreaseEdge : edgeReference : Reference -> bool Parameters edgeReference Reference The reference of the edge to be checked. Return Value Boolean See Also Reference Form Class Autodesk.Revit.DB Namespace