TessellatedFace Constructor (IList(XYZ), ElementId)


Tessellated Face(IList XYZ , Element Id) Constructor

Initializes a new instance of the TessellatedFace class

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public TessellatedFace(
	IList<XYZ> outerLoopVertices,
	ElementId materialId
)

Parameters

outerLoopVertices IList XYZ
materialId ElementId
See Also