Contour |
Get the index of a contour setting item of the current contour setting
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- item ContourSettingItem
- The contour setting item.
Return Value
Int32The index of the input contour setting item. -1 if the item is not found.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |