Format |
Checks whether a symbol is valid for the unit in this FormatOptions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- symbolTypeId ForgeTypeId
- Identifier of the symbol to check.
Return Value
BooleanTrue if the symbol is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
InvalidOperationException | UseDefault is true in this FormatOptions. |