Path |
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

public static IList<PathOfTravel> CreateMapped(
View DBView,
IList<XYZ> pathStarts,
IList<XYZ> pathEnds,
out IList<PathOfTravelCalculationStatus> resultStatus
)
Parameters
- DBView View
- pathStarts IList XYZ
- pathEnds IList XYZ
- resultStatus IList PathOfTravelCalculationStatus
Return Value
IList PathOfTravel