Rebar |
Creates a new RebarBendingDetailType object for full representations.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- Document Document
- Document to which the new element should be added.
Return Value
RebarBendingDetailTypeThe new RebarBendingDetailType object.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |