BackgroundImageFit Enumeration


Background Image Fit Enumeration

Indicates the background image fit type in rendering settings.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum BackgroundImageFit
Members
Member name Value Description
Horizontal 42 The image is proportionally resized so its width matches the view's width.
None 0 No scale applied to the image; it will keep its original size.
Stretch 43 The image is stretched in both directions so it matches the view's size.
Vertical 41 The image is proportionally resized so its height matches the view's height.
See Also