PlanViewRangeError Enumeration


Plan View Range Error Enumeration

Describes errors in the location of planes in a PlanViewRange object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum PlanViewRangeError
Members
Member name Value Description
BottomClipAboveCutPlane 1 Bottom clip plane is above the cut plane.
TopClipBelowCutPlane 0 Top clip plane is below the cut plane.
ViewDepthAboveBottomClip 2 View depth is above the bottom clip plane.
ViewDepthBelowTopClip 3 View depth is below the top clip plane.
See Also