View |
A render node that represents a view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)

The ViewNode type exposes the following members.

Name | Description | |
---|---|---|
![]() | LevelOfDetail | The level of detail the view is going to be rendered at. |
![]() | ViewId | The Id of the view element. |

Name | Description | |
---|---|---|
![]() | GetCameraInfo | Information about the observation point (the camera) of the view. |

See also: [!:Autodesk::Revit::DB::IExportContext::OnViewBegin] .