FooterText Property


Task Dialog Footer Text Property

FooterText is used in the footer area of the task dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string FooterText { get; set; }

Property Value

String
Remarks
HTML Hyperlink tags can be used when specifying Footertext. These will work like normal hyperlinks where clicking them will launch the default browser to the location specified. Revit special cases hyperlinks containing the following:
  • single character '#' to indicate to launch Revit's contextual help for the dialog. The Topic passed for the contextual help takes the form H[id] where id is the Id for the task dialog.
  • string of the form 'rvthelptopic:[Topic]' to indicate to launch Revit's contextual help for the topic specified. If topic is omitted, it is treated the same as if '#' was specified instead.
See Also